Teléfonos compatibles con Genesys Cloud Voice / BYOC Cloud

En general, Genesys Cloud admite muchos administrado y no administrado Los telefonos. La mayoría de los teléfonos administrados son compatibles con Genesys Cloud Voice y BYOC Cloud. Ninguno de los teléfonos no administrados funcionan con Genesys Cloud Voice o BYOC Cloud.

Teléfonos administrados compatibles

La mayoría de los teléfonos administrados que admite Genesys Cloud son compatibles con Genesys Cloud Voice y BYOC Cloud. Preste mucha atención a las notas que acompañan a ciertos modelos de teléfonos, ya que le brindan información específica, como las versiones de software requeridas y las fechas de fabricación. Para más información, ver Certificados de dispositivo en teléfonos Polycom.

  • Teléfono Genesys Cloud WebRTC
  • Polycom SoundPoint 321, 331, 335, 450, 550, 560, 650, 670
Nota: Estos modelos SoundPoint deben tener una fecha de fabricación de enero de 2010 o posterior. También deben ejecutar UC Software versión 4.0.13 o posterior para admitir ZTP, Global Phone Provisioning y VoIP seguro.
  • Polycom SoundStation IP 5000, 6000
Nota: Estos modelos de SoundStation IP deben tener una fecha de fabricación de marzo de 2010 o posterior. También deben ejecutar UC Software versión 4.0.13 o posterior para admitir ZTP, Global Phone Provisioning y VoIP seguro.
  • Polycom VVX 150, 250, 350, 450
  • Polycom VVX 101, 201, 300, 301, 310, 311, 400, 401, 410, 411, 501, 600, 601
Nota: Estos modelos Polycom VVX deben ejecutar la versión 5.5.2 o posterior del software UC para admitir ZTP, aprovisionamiento global de teléfonos y VoIP segura.
  • Polycom VVX 500
Nota: Este modelo de Polycom VVX debe tener una fecha de fabricación de diciembre de 2011 o posterior. También debe ejecutar la versión 5.5.2 o posterior del software UC para admitir ZTP, aprovisionamiento telefónico global y VoIP seguro.
  • Polycom Trio 8500, 8800
Nota: Estos modelos Polycom Trio deben ejecutar la versión 5.5.2 o posterior del software UC para admitir ZTP, aprovisionamiento global de teléfonos y VoIP segura.

Teléfonos administrados incompatibles

Hay varios teléfonos administrados que admite Genesys Cloud que son incompatibles con Genesys Cloud Voice y BYOC Cloud.

  • Códigos de audio 405, 420, 430, 440
  • Polycom SoundPoint 301, 320, 330, 430, 501, 600, 601
  • Polycom SoundStation IP 4000, 7000
  • Spectralink serie 84
  • Genesys 405, 405HD, 420HD
  • Softphone PureCloud