El agente de solución de problemas no puede llamar o recibir un error en las llamadas entrantes


Problema

Los agentes no pueden llamar o los agentes reciben llamadas entrantes con esta advertencia: Se ha detectado un bucle en la ruta de llamada con esta instancia de control. 

Causa

El agente tiene el mismo número en sus campos de trabajo 1-4 como se han establecido en su número remoto estación.

Solución

Genesys La nube tiene lógica integrada alrededor de los campos de trabajo 1-4 que utiliza para enrutar llamadas. Por lo tanto, estos campos no deben reutilizarse en ningún otro lugar de la aplicación. Si necesita añadir un número de teléfono adicional, utilice un campo distinto de los campos de trabajo 1-4.