Deprecación: Compatibilidad con Internet Explorer 11 para aplicaciones web y Architect

Anunciado el Fin de soporte
29 de mayo de 2019 4 de diciembre de 2019

A partir del 4 de diciembre de 2019, Genesys ya no es compatible con Internet Explorer 11 (IE 11) como navegador web para acceder a Genesys Cloud. Aplicación Web y Arquitecto. Después de la fecha de finalización del soporte, es posible que Genesys Cloud no funcione correctamente, o no funcione en absoluto, cuando los usuarios intenten acceder a Genesys Cloud con IE 11. 

¿Qué significa esto?

Entre la fecha del anuncio y el final del soporte, puede acceder y utilizar la aplicación web Genesys Cloud con IE 11. Sin embargo, Genesys ya no abordará errores o problemas menores específicos de IE 11. Continuaremos resolviendo cualquier falla importante con IE 11 hasta la fecha de finalización del soporte.

¿Me afecta?

Este fin del soporte le afecta si usa IE 11 para acceder a la aplicación web Genesys Cloud. Esta desaprobación no afecta a la compatibilidad con IE 11 para lo siguiente:

Nota: Genesys anunció una desaprobación relacionada. Para más información, ver Deprecación: Soporte de Internet Explorer para los clientes integrados de Genesys Cloud.

    ¿Cómo puedo prepararme para esta desaprobación?

    Si actualmente usa IE 11 para acceder a la aplicación Genesys Cloud, cambie a otro navegador web, como la última versión de Chrome o Firefox. Si decide utilizar el navegador Microsoft Edge, es posible que pueda habilitar el modo de compatibilidad para otros sitios que continúan requiriendo IE 11. Para obtener una lista completa de los navegadores web compatibles, consulte Requisitos del sistema Genesys Cloud.

    ¿Qué pasa si necesito ayuda o tengo preguntas?

    Contacto Mi apoyo.