Solucione los problemas de los agentes desconectados durante flujo de llamadas


Problema

Los agentes son inesperadamente desconectado cuando transfiere las llamadas a una seguridad flujo de llamadas, pero el comportamiento esperado es volver a conectarse con las personas que llaman después de completar el flujo seguro.

Causa

En Architect, si el flujo se inicia por agente, el flujo seguro termina con el Volver al agente acción. En Genesys Cloud elaboración de scripts, puede configurar el Invocar flujo seguro script acción adevuelva al cliente al agente y al script en curso, o puede finalizar la sesión de agente script cuando la llamada se pase al flujo seguro.

Solución

Revise la configuración elaboración de scripts para confirmar la Invocar flujo seguro La acción script se estableció correctamente para devolver el flujo de llamadas al agente tras finalizar la sesión segura.