Solución de problemas en la pantalla


Problema

Los Sharers reciben un error o nada sucede cuando intentan compartir una pantalla.

Soluciones

Pruebe las siguientes soluciones:

  • Si el más afilado utiliza Chrome y la versión 71 o anterior, desinstale y vuelva a instalar la extensión Chrome.
  • Confirme que los usuarios no tienen un cortafuegos local habilitado, como el cortafuegos de Windows.

Problema

Los Sharers piensan que comparten su pantalla, pero el agente no ve la pantalla compartida.

Causas

  • Los Sharers utilizan Firefox y se alejan accidentalmente de la ventana del selector de pantalla.
  • El tiempo de espera de la solicitud de acciones de la pantalla se agotó o el agente la canceló, y los tiburones no observaron los mensajes tiempo de espera porque estaban eligiendo una pantalla para compartir.

Soluciones

  • Ayuda a los tiburones a localizar el selector de acciones de la pantalla Firefox y elegir una pantalla para compartirla.
  • Communicate al más nítido que la solicitud de acciones compartidas se agotó o se canceló.

Problema

El modo Chrome incognito no reconoce la extensión de compartir pantalla.

Solución

Dígale a los tiburones que cambien a una ventana no cognitiva Chrome o actualice Chrome a la versión 72 o más reciente. Las versiones Chrome de 71 o más versiones no admiten el modo incognitivo con la cuota de pantalla.


Problema

El selector de pantalla cubre la ventana del chat del tiador, por lo que los tiburones no ven mensajes de agentes.

Causa

Si los nitidez utilizan Chrome para Windows, el selector de pantalla superpone la ventana chat por web y los tiburones no pueden chatear con el agente hasta que los nitidez cierren el selector de pantalla.

Solución

Antes de iniciar una sesión de intercambio de pantalla, los agentes pueden decir a los más nítidos que expandan sus chat por web ventanas.